
Quick Start Review Guide - MAGIX Music Maker 2013
 
Within this guide, you will find the basic functions of MAGIX Music Maker 2013 with a step-by-step introduction. In conjuntion 
to this guide, we recommend viewing the in program tutorial guides for helpful hints on using the features. This can be found 
from the drop-down menu “Help” > “Documentation” > “Show Introduction Video”. 
 
Ready to do more? Why not play demo project...
 
When MAGIX Music Maker 2013 is started for the first time it will display a welcome screen.
 
 To get an idea of what Music Maker can do, click on "Load 

demo song" and select a demo song from the menu. Once it 
is loaded, the Music Maker interface will be displayed.
 
Note: You can also watch the Introduction video from this 
welcome screen as-well-as download the additional sound 
pack.
 
 
The large area with the horizontal tracks is the arranger. The 
colored rectangles are objects. They represent various 
samples, synthesizers and other sounds. There are also 
objects for titles, images and video files.
 
 
 
 
 

In the middle you'll find a large volume control, the transport console, and some buttons for opening important windows 
(Mixer, Peakmeter). 
 
In the lower section of the program interface you can find the Media Pool. You can switch between the different areas. In 
Soundpools you will find the included loops that you can load into the arrangement by drag & drop while holding the mouse 
key or by double-clicking.
 
To play the demo, click on the Play button with the mouse or press the space bar on your keyboard. A vertical red line (the 
playback marker) runs across the screen and music will play from the speakers.
 
Note: If you do not hear anything, check if the correct sound card is active for playback in the Setup window (P key). Also 
make sure that the output of the sound card is connected to the speakers.
 

Look at the individual tracks of the song in the arranger: In MAGIX Music Maker 2013 you can create a complete song by 
compiling objects. Click on the vertical scroll bar on the right-hand side of the screen and drag them down (hold down the 
left mouse button) in order to be able to see each track.



Previewing and loading sounds

• Now click on "Soundpools" (1) in the Media Pool.
 
• Various "Styles" (2) are shown on the left hand side of the Media Pool. Styles represent particular musical genres. Click 
on one of the styles to display the loops that match this genre.

Now you can load your first sound into the arranger. First, create another “new” arrangement. Simply click on this 
button.

• Now, select which instrument you would like to use under instruments (3). On the right all of the loops (5) will be listed and 
you can select the sound you want. The selected sound will play back automatically.
 
• Most instruments are categorized according to pitch. Click on the pitch (4) to listen to the sound in the corresponding pitch. 
Other instruments, like drums, are not categorized according to pitch.
 
• To load a file into the arranger, simply press the Enter key. You can also drag the file from a table onto a track in the 
arranger. Once you let go of the mouse button, the file will appear as an audio object (or MIDI object) at that position.

Creating an arrangement
 
Start playback now.
 
To load new samples into the arranger, you do not need to interrupt playback. MAGIX Music Maker 2013 has a "Smart 
Preview" function: You can simultaneously preview new samples in the Media Pool – they always run in sync with the song 
in the arranger. This function considerably simplifies the search for suitable samples for a song you wish to create. This 
way, any number of loops from any style can be dragged from any folder into the
arranger and placed on top of one another, on multiple tracks, or behind one another.

Take note of the two markers at the top of the bar ruler – they represent the start and end points of the range to be played 
(playback range). Playback is "looped" in this range which means that it repeats continuously. New loops can be added when 
possible.
 
If you want to create a new part for the song you can reposition the start marker by left-clicking on the bar ruler and the end 
marker by right-clicking on the bar ruler. Or you can use the right arrow key to move the playback area its entire length to the 
right.
 
Each object can be moved in any way in the arranger with the mouse, horizontally on a track as well as vertically between 
tracks.

Note: There is one important limitation to the movement of objects on tracks. The Soundpools contain two different kinds of 
loops: audio & MIDI. You can recognize MIDI loops by their icon  in the list. You can recognize MIDI loops by their 
corresponding icon in the list . These loops only produce a sound when combined with a software synthesizer. This 
synthesizer is automatically loaded to the track where the MIDI object is placed. These objects should not be moved to other 
tracks once the synthesizer is loaded to a particular track.



Editing Objects
 
Even though it's possible to make great arrangements with the audio building blocks provided, you will probably get to a 
point where you want to add your own personal touch by shortening or removing objects or adjusting the loops in specific 
areas. All objects can be shortened or looped by moving the mouse to one of the lower corners of the object until it turns into 
a stretch symbol. You can now stretch or compress the object length as much as you like. If you make the object longer than 
it originally was, it will be played back as a loop. This way you can create rhythm tracks from short drum samples simply by 
stretching them.
 
If an object is selected,  the additional "handles" will appear on it. At the top corners of every object there are two fade 

handles that can be adjusted to fade an object  (audio, 
video, MIDI or text) in or out. 
 
The handle at the top center can be used to adjust the 
volume of audio objects and the transparency of video 
objects.

At the top corners of every object there are two fade handles that can be adjusted to fade an object in or out. The handle at 
the top center can be used to adjust the volume of audio objects and the transparency of video objects.

This can be done even faster using the special splitting mouse mode, found in the mouse mode button in the tool 
bar, or by pressing Alt + 6.

Right-clicking on an object opens the context menu with the options available for that specific object in the Timeline mode.

Tip: You'll really notice the advantages of object-based editing when you start to use Object Effects! You can apply audio 
effects to each individual audio object. For example, you can cut a sample to create an object for the last beat before a 
pause in the arrangement and add an echo effect! Or create a some crazy drums by applying various filter effects to each 
beat in the loop. There's no limit to the creative possibilities!

Adding software instruments 
 
The included audio loops in the Soundpool are of the highest quality and melodically synchronized. But sometimes it's good 
to have a bigger selection of beats and melodies or a way to create your own ideas. In this case you need software 
instruments.
 
While audio objects consist of pre-made recordings, the sound from software instruments (synthesizers) is created during 
playback on the computer. The resulting sounds are not as refined but allow for total control of every musical detail. A 
selection of the loops included in Music Maker are intended as control files for software synthesizers (MIDI loops). The sound 
progressions of these loops can be edited in the MIDI Editor (view page 80 of the PDF manual). You can also record your 
own melodies by connecting a MIDI keyboard. In MAGIX Music Maker 2013 a distinction is made between VST instruments 
and object synthesizers.
 
Object synthesizers are standalone objects in the track and can be moved, cut and arranged just like any other objects. 
Various object synthesizers can also be put together on one track. The control of the sound creation takes place within the 
object synthesizer.
 
VST Instruments are always loaded to one track and controlled by MIDI objects in the track. MIDI objects only contain control 
information (notes) that is used to create sounds in VST instruments. Various MIDI objects arranged on one track control the 
same synthesizer and that means a maximum of one instrument per track.
 
To open the folder with the software instruments in MAGIX Music Maker 2013 switch to the Instruments folder in the Media 
Pool.



• As with all Media Pool objects, the instrument that is selected will automatically produce a preview sound.
 
• Drag the desired synthesizer into an arrangement track by holding down the mouse button.
 
• For object synthesizers a Synth Object will be created and a settings dialog for the synthesizer will open. You can "program" 
the synth here. The resulting Synth object can be moved, cut, stretched or adjusted with effects just like an audio object.
 
• VST instruments are loaded to a track and a preset MIDI object is added to the track. Double-clicking on it opens the MIDI 
Editor where you can make adjustments to the melody; or you can switch the the Media Pool Keyboard view. Here you can 
play the synthesizer using your computer keyboard. You can also record your playing by clicking on the large red record 
button.
 
Tip: You can access the sound programs of the included VST instruments Vita 2 and Revolta (only Premium version) with the 
button on the far left of the track.
 
Experiment with the various synthesizers in Music Maker 2013 and take advantage of each of their individual strengths.

Add videos or images
 
Perhaps you would like to make a video clip? To do so, open a folder with video or photo files in the Media Pool under Data 
Manager and select the ones you want to use in your project.
 
You can activate a video monitor using the Video Monitor button (F3) below the arranger.

A preview of the selected video file is shown on the video monitor.
 
Once you have found a matching video, use the mouse button to drag 
it onto any track (like previously with the audio files). 
 
You can place as many video and photo files as you like under your 
music. You can adjust the length of the individual image objects with 
the help of object handles (as mentioned before about object 
properties).
 
In the Media Pool templates you will also find animated text templates 
(view page 176 within the PDF manual) (Titles), video effects (Video 
FX) and visualizations that you can use to spice up your videos.

Effects
 
You should take time to experiment with the effects. In the context menu you can select the effects for the objects. Effect 
modules can be opened and adjusted to get the exact sound you want.
 
Effects can also be dragged onto objects by holding the left mouse button or doubleclicking. Simply open the Templates 
folder in the Media Pool and test out the effects listed in Audio FX by clicking on them. As with all other entries in the Media 
Pool, effects in this folder always have a preview as well. If you like an effect and wish to apply it to an object in the arranger, 
simply click on it, drag it onto the object, and release the mouse button.
 
Tip: Use the object inspector in the Media Pool to display all important object effects.
 
Another option for using effects is to apply Track Effects. These effects influence all of the signals on a track making it a 
quick way to apply the same effect to several objects. They also affect the audio output of track synthesizers. There are no 
audio effects available for MIDI objects so object effects can't be used on them.

You can also select from a variety of useful track effect presets by clicking on the button on the corresponding track. 
These are organized according to the instruments and applications.

Export Arrangement
 
When your arrangement is ready, you would normally want to do something with it "out in the real world". For example, show it 
to friends. To do so, you must first export your work from MAGIX Music Maker 2013.
 
You can find the most important functions in "File > Export > Common export functions".



• Export as MP3: You can transfer your arrangement in MP3 format to a 
portable player. 
 
• Burn onto CD or DVD: The classic way to present music. You can burn 
single songs or complete albums directly to CDs.
 
• Upload to the MAGIX Online Album: When the song is finished, it should 
be heard not just by your friends, but preferably the whole world. The 
easiest way to do this is with a MAGIX Online Album of your own.
 
• Publish on Facebook (YouTube/SoundCloud): With these options you 
can publish directly on the popular online platforms.
 
• Export in various formats: In the "File > Export" menu you will also find all 
supported export formats for creating an audio or video file (for music 
videos) from your arrangement.
 
Note: The export calculations don't affect playback performance. Even if 
playback on your computer begins to stutter because too much RAM is 
being used for videos and effects, the export file will still be calculated 
correctly. We recommend placing already finished passages of complex 
arrangements via the export or mixdown function into a single file to free 
up some processing power (and tracks). This kind of file can be reloaded 
into the arrangement and edited further with the other parts.

Burn audio CD
 
To burn an audio CD, first export your arrangement as a WAV file: 
 
• Click "File" and select the "Export arrangement -> Audio as wave..." option. 
 
The WAV file created can be burned as an audio CD with the included burn program MAGIX Speed burnR.
 
Tip: You can use an integrated CD mastering tool in the Premium version and a burn program to do this. Click on "File" and 
select the option "Export arrangement -> Burn audio CD-R(W)" to export your arrangement. The arrangement will be loaded 
into the CD mastering program MAGIX Music Editor and can be burned straight to disc from there.



Contact Information:
 
Press Relations

Nova Fisher
Comminications Manager
[E]: nfisher@magix.net
[P] +44 1442 351035

 
Sales & Marketing

Markus Gunn
VP Sales and Marketing
[E]: mgunn@magix.net
[P]: 905.470.0400 x 222

 
Technical

John Auvil
Product Specialist
[E]: jauvil@magix.net
[P]: 905.470.0400 x 225

 
Mailing Address - MAGIX North America
 
MAGIX AG - USA MAGIX AG - Canada
1105 Terminal Way, Suite 202 1 Valleywood Dr, Suite 302
Reno, NV 89502 Markham, ON L3R 5L9
 
 

Additional Resources - www.presscenter.magix.net

If you are looking for additional information on the program, or perhaps other new MAGIX releases, please check out the new 
MAGIX Press Center. Here you will find additional information such as:
 

• Product Descriptions
• System Requirements
• Tutorials
• Box Shots
• Screen Shots
• Company History
• Company logo graphics

 
 


