
Quick Start Review Guide - MAGIX Movie Edit Pro 2013
 
This guide will explain the basic functions of MAGIX Movie Edit Pro 2013 with a step-by- step introduction. A systematic 
description of all program functions can be found in the PDF manual.
 
During the installation process a folder called MAGIX/Movie Edit Pro will be created for you. In this location is where the 
project files will befound and saved, unless otherwised changed within the system. 
 
Note: If you are using the MAGIX Movie Edit Pro 2013 download version, you will need to download from the “Help > Free 
Download” section to obtain the full content and features of the program.
 
Program start
 
Once you have installed MAGIX Movie Edit Pro 2013, start the program from the Windows start menu. The following dialog 
opens:

Here you can decide if you want to "Load an existing project" for further 
editing and burning to disc or if you want to "Create a new project".
 
In “Options“ you can “Create a new project folder“. All of the files for that 
film will be saved as copies in this folder and used for editing. This option will 
keep things centralized when files from various media (hard drives, USB flash 
drives, SD cards) are being used in one project. The internal hard drive is the 
best option for working on projects in MAGIX Movie Edit Pro 2013 because it 
allows faster access to files compared to external storage devices. If files 
stored on external devices are used it can lead to delays and stutters during 
project editing. You can create a backup of the project folder at a later time.
 
In “Movie settings" you can set up the target format for your movie you want 
to create (display norm, resolution, frame rate). This setting has no effect on 
the internal processing quality and can be changed at any time by going to 
"File > Settings > Movie".

Note: If your hard drive is partitioned, you should not save your project folder on the C: Drive; where Windows is installed. 
MAGIX Movie Edit Pro 2013 requires a lot of space, there may not be enough room on C: Drive for it to function properly.
 
In MAGIX Movie Edit Pro 2013 you can also use movie templates. Movie templates are have preset place holders and 
elements that are very helpful for creating stories in various themes. Here we will just accept the default settings

Import video
 
In the following we assume that you want to import an AVCHD recording into the program.
 
If you don't have such a recording at hand now, you can load material form the hard disk in order to try out the MAGIX Movie 
Edit Pro 2013 workflow. Here we will be using a demo project for explaing importing.
 
 • In the Media Pool, click the button "My Media > Projects".

 
• Next, open the "_Demo" folder by double clicking and then load the MVP movie files. (”_Demo.MVP“) 

by double clicking.
 
Note: If you import media to a project, the files must always be accessible from the same location and name 
as the original import. This means that you cannot rename or move these files in Windows Explorer or 
Media Pool, if they have already been imported because MAGIX Movie Edit Pro 2013 won't be able to find 
them. 

If you are unable to locate the “_Demo.MVP”, please ensure that you have downloaded the  additional content found from 
within the “Help > Free Downloads”. This should only apply to those who are using the MAGIX Movie Edit Pro 2013 download 
version.
” 

Interface Overview
 
The MAGIX Movie Edit Pro 2013 has five distinct areas. The “Upper Toolbar” that contains quick access icons as well as 
drop down menues. The “Preview Monitor”, which displays the current selected file or object, as-well-as providing you 
access to recording and importing functions. The “Media Pool”, here you'll find your hard drive content and the areas for 
transitions, titles and effects. The “Arranger Toolbar or Lower Toolbar” provides you features such as editing modes 
(Timeline, StoryBoard, Scene Overview), mouse modes, and other diverse editing functions. Then there is the main 
“Arranger” area, here is where you will drag & drop files as-well-as edit. add effects, text, and transitions.
 
For additional information on the interface and its various parts in detail, please refer to page 34 of the PDF manual. (”Help > 
PDF manual”).



Insert AVCHD material

Connect your AVCHD storage devices (camera, USB stick, SD card 
and other devices containing AVCHD materials) to your PC.
 
You may have to turn on your camera to provide the connection for 
access to your files.
 
To open the recording dialog, click on the red "Record" button below 
the preview monitor.
 
This will open the “Recording Source Selection” Dialog, allowing 
you to choose the source device, 
 
Select "AVCHD" from the recording dialog.
 
The AVCHD import assistant will then open. Select your connected 
storage device as "Video source". A file list will appear.
 
In the file list, select all the recordings that you wish to import from 
the device.
 
You can preview all your recordings using the preview monitor in the 
middle of the dialog in order to decide if they are suitable for your 
movie. 
 
After selecting all videos, in "Import options" you can select whether 
the recordings should be directly placed into your movie project or 
simply copied to your computer's hard drive (you can select the 
location in the next dialog). You can also automatically delete your 
recordings after import.

Play movie
 
To play the recording (or the demo project), click on the play button on the transport control below the preview monitor.

Tip: An even easier way to control playback is by pressing the space bar on your keyboard. For other keyboard 
shortcuts you can view page 280 of the PDF manual (”Help > PDF Manual”).

During playback, a vertical line will move across the arranger, which is called the “Playback Marker”. The Playback Marker 
displays the current position. You can reposition it by clicking at different locations as desired.

Media Pool
The “Media Pool” can be used to access and load media 
files of all kinds: videos, photos, MP3 files, audio CD 
tracks, fades, effects and Internet media, etc.
 
Search your computer for media you would like to use. The 
navigation buttons for the various drives and folders are 
located in "Import" above the main display area.
 
If you hover the cursor over a media file, three icons for the 
options (Preview, Trim, Import) will appear.
 
Tip: Files that display with a red box in the top left corner of 
their thumbnail within the media pool indicate they are in 
use with the loaded project.

• Preview: All media files can be played back using this function. If you click on the playback icon, the file will be played 
back in the preview monitor. Video and image files are displayed and audio files are played back through the sound 
card. There are previews for the templates and effects included to make it clear how they will function.

 
• Trim: If you want to include only certain part of a video clip in your project, you can click on the Trim icon with the 

curved brackets. The video clip will then appear in the preview monitor. Use the brackets to mark the area you want to 
import on the timeline. Drag & drop the video from the preview monitor into the project by clicking on it and holding 
down the mouse button. Only the area marked by the brackets will be imported as a video object.

 
• Import: All media files from local drives or the Internet can be dragged and dropped into the project or loaded through 

the Import icon.



Display modes
 
The three switches on the toolbar in the center activate the "Timeline", "Storyboard", and "Scene overview" modes (there 
are 4 switches and 4 modes available in the Plus/Premium version).

The “Storyboard” mode (first button) is the preset view. This view offers an easy, 
streamlined interface to simplify the editing process. All scenes from your film are listed 
sequentially in the "Storyboard" mode. Every scene is displayed with a preview picture in 
the storyboard.
 
The “Scene Overview” mode (second button) provides a scalable overview of the scenes. 
You can use this to comfortably view, sort, and delete unnecessary scenes.
 
The “Timeline” mode (third button) your films are displayed as "Objects" in the "Timeline". 
This means: The longer the object, the longer the corresponding film. 
 
Tip: You can display all modes in full screen using the button at the top right corner of the 
corresponding mode element.
 
The “Multicam” mode is found under the fourth button in the Plus/Premium version of 
MAGIX Movie Edit Pro 2013. Multi-cam editing enables easy cutting of various recordings 
of the same scene from different camera perspectives.

Storyboard mode
"Storyboard" mode represents all scenes in linear sequence on the storyboard. Each scene offers the following editing 
options:

Add title and text: Titles and text can be added to any film. Click 
on the "T" button, enter your text directly in the program monitor 
and select from different animations (try movement from bottom to 
top for a classic end credits effect).

Set volume: The volume in each scene can be set via the 
loudspeaker button.

Effects menu: This switch accesses a menu with different editing 
functions like scene recognition, image stabilization, or the trimmer 
dialogs. The hissing on the track can be minimized by selecting 
"Audio cleaning".

Transitions/Fades: Click on the large button between the scenes and select a scene transition (or "Fade").

Rotate image (only with image files): If an image or photo is on its side or upside down, click on this button. The 
photo will rotate 90 degrees.

Timeline Mode
All advanced editing functions should be undertaken in "Timeline" mode as this will give you more control, features, and 
continuity during the editing process. 



Playback range: Clicking in the range bar above the first track lets you define start markers, i.e. the starting point of the 
playback range. If you right click further on, the end marker will appear to indicate the end point of the playback range. The 
length of the playback area is shown in the center of the section display.

When the end marker has been reached, the playback cursor 
jumps back to the start marker and begins playing everything 
again as a loop.
 
The entire playback range can be moved using the mouse by 
clicking on the bar in the middle and dragging it. The in and out 
points can be moved with the mouse. Left clicking positions the 
in point, and the right mouse button sets the out point. The 
playback range above the first track is linked to the playback 
range of the preview monitor. Both can only be changed 
simultaneously
 
 • To move the start and end markers to the beginning and the end of the film again, click "Optimize movie view" in the 

"Window" upper toolbar menu.

Handles: All objects can be shortened by moving the mouse to one of the lower 
corners of the object until it turns into a stretch symbol. At the top corners of every 
object, you’ll find two fade handles that can be adjusted to fade an object in or out. 
The handle at the top center can be used to adjust the volume of audio objects and 
the brightness of video objects.

Object selection: For advanced effects editing, the objects must be selected first. Each object can be selected by clicking it. 
Objects will change color to show that they have been selected. Multiple objects can be selected by holding down "Shift". 
You can also click and drag out a rectangle to select multiple objects. All objects included in the rectangle will be selected.

Removing unusable scenes
 
One of the most important steps during import of your footage is cutting out unusable scenes from the material. There are 
two options in this case:
 

• Option 1: First, the complete material is loaded into your project and the unusable scenes are cut out.
• Option 2: You can cut the material already in the Media Pool, i.e. BEFORE you import it. This process is 

recommended for long movies with a lot of editing.
 
Cut videos in the project
 
Let's assume that you have already imported your film material into a project and would now like to edit it.
 

• Play your video by clicking on the up arrow on your keyboard.
• Pause playback at the position where the scene is located by pressing the downward arrow. The playback marker 

stays near the start of the scene to be removed.
 
Note: You can also use the space bar or the play button on the transport bar to start and stop playback. However, in order to 
move the playback marker to the position where you stop the playback, you must first go to program settings (File > Settings 
> Program) in the "Playback" tab under "Space bar behavior" and select the "Space bar stops at current playback 
position" function.
 
Tip: In case of long films or to speed up search, you can also fast forward the video following the action on the preview 
monitor. To do so, pull the playback marker across the timeline (but not too fast!) while holding down the mouse key.
 
 • Set the playback marker exactly at the start of the unusable material. 

The zoom function is recommended to get a better view of longer 
videos (the +/- buttons in the bottom right corner).

 
• Press "T" on the keyboard. This will split the current scene into two 

sections at the position of the playback marker.
 

• Repeat these steps for the end of the unusable scene. Find the end 
of the unusable scene, place the play marker as close as possible to 
the end point, and then press the "T" key on the keyboard again.

 
• Now you have "isolated" the unusable scene, select it by clicking it 

with the mouse and delete it from the movie by pressing the “Delete” 
key on the keyboard. 



• If the cut edit was not accurate, don't worry; you can use the lower 
object handles to stretch or shorten the remaining objects to recover 
or exclude material from the deleted section.

 
• After deletion a gap will appear in the film sequence at the position 

of the removed material. To remove the gap, pull the later scenes up 
to the earlier scenes until they "dock" with each other. 

 
 

Note: If within your project you have sound track below the video track, it is 
usually desired to cut audio and video tracks in synchronization. After 
import from the camera, video and sound tracks are automatically grouped, 
which is why all cutting and moving actions have an effect on video and 
sound tracks simultaneously. However, if you have added a separate 
soundtrack which has not yet been grouped with the image sequence, then 
you should group them before starting to edit.
 
 

To do so, select the video object and the audio object via "Ctrl" + click, and in the "Edit" menu select the "Group" 
option (or click the group tool icon in the arranger toolbar).
 
Go ahead and experiment with the editing functions in all processes (and all other editing operations in MAGIX 
Movie Edit Pro 2013), the original material on your hard-disk is not changed.

Importing individual scenes from longer movies
 
If you have saved a longer video as a file on your hard disk and only want to use a section of it for your project, you can 
proceed as follows:

Select the file in the Media Pool and click on the Trim icon in the middle 
of the features that appear above the file.
 
Now you can play the selected file in the Media Pool using the transport 
control. Find the area you want to import. Position the play marker 
above the transport control at the start position of the range and click the 
"Set in point" button.
 
Next, position the playback marker at the end of the section and click 
the "Set out-point" button.
 
The currently selected range appears as a blue bar in the range display. 
You can play back this range separately with the "Range playback" 
button.
 
All range limits can be moved by holding down the mouse button and 
dragging. Once the range matches the section that you want to import, 
click on the preview image in the monitor and drag it onto the track. An 
object will appear, corresponding to the selected area.

Burn DVDs with interactive menus
 
Once you are satisfied with your video, move to the "Burn CD" screen to burn it with an interactive DVD menu onto a disc.

• If you just want to burn the project to DVD, Blu-ray or even as a back-up disk, the quickest way is to simply 
click the button to burn a DVD.
 
To do this, click the “Burning” Mode from the upper right corner of the program interface.

The other “Mouse Modes” will provide access to additional movement and editing functions:

Remember to "take" all objects that are further behind, otherwise the gap will just be "passed" to the end. To pull up later 
objects, use the "All tracks" mouse mode, since this automatically takes all the objects found later on the timeline along with 
the object being pulled.

“Object” mode just moves a single object.
“All Tracks” will move all objects to the right and below the selected object.
“One Track” will move all the objects on that track that come after the selected object.
“Curve” allows you to draw in the audio volume adjustments.
“Stretching” will increase or decrease the speed of the material (audio and video).
“Preview Audio” does exactly that, allows you to playback or scrub through the audio.



For multiple films that are subdivided into individual scenes or chapters, the DVD selection menu becomes even more 
important. This is because you require manageable navigation to be able to jump between each film and each scene.

The "Burn" screen has two view modes: 
"Preview" and "Edit". Use the buttons located in 
the upper left to switch between these two views.
 
In both views, you will see a preview of the DVD 
menu. All movies appear as uppermost entries, 
and all scenes appear as sub-entries.
 
You can use the remote control to the right to test 
the function of the menus just like in a real DVD 
player.
 
In the "Edit" view you can access the structure of 
the selection menu in "Navigation".
 
You can delete unnecessary scenes by clicking 
the corresponding box. The entry will be removed 
from the menu, but the scene will not be removed 
from the movie.

To make sensible chapter divisions in your movies, each movie must feature corresponding chapter markers in the "Edit" 
window. If you want to change the current scene splits, it is best to switch back to the "Edit" screen and then choose the 
movie which you would like to split. Place the Start marker where you'd like to have it and choose the option "Chapter 
marker" from the Edit menu (keyboard shortcut: Shift + Enter). If you select the option "Automatic Chapter markers", a 
Chapter marker is automatically placed at the beginning of every scene. Superfluous chapter markers may simply be clicked 
and deleted.
 
If you are satisfied with the subdivision of the movies and chapters, you can devote yourself to the layout of the selection 
menu.
 
At the bottom of the screen, you'll see an array of preset menu templates. Use the scroll bar to view each template. There are 
plenty to choose from:
 

• If you wish to fully apply a template, first click on "Layout" in the template bar and double-click on the template of your 
choice. The complete template will then be applied.

 
• In the "Edit" view you can also combine various elements of individual templates with one another. For example, if you 

want to combine the text format of a template with the background of another one, then select "Font" first and double 
click the template with the text of your choice. Then select "Order" and double click the order you like. The preview in 
the middle shows you the results immediately.

 
• Double click the preview picture or a menu entry to change the film or chapter name and select a different preview 

picture.
 
When all videos and chapters (scenes) are logically arranged and you are satisfied with the selection menu, you can go 
ahead and burn.

Exporting
 
 There are many other options fopr saving or perserving 

your movie. Clicking the “Export” mode in the upper 
right corner of the program interface, you can see the 
numerious options for exporting your movie.
 
In the “Edit” mode, you also have additional options 
under the drop-down menu “File” > “Export Movie”.
 
From disc to device and everything inbetween,  MAGIX 
Movie Edit Pro 2013 has it covered.
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Additional Resources - www.presscenter.magix.net

If you are looking for additional information on the program, or perhaps other new MAGIX releases, please check out the new 
MAGIX Press Center. Here you will find additional information such as:
 

• Product Descriptions
• System Requirements
• Tutorials
• Box Shots
• Screen Shots
• Company History
• Company logo graphics

 
 


